Solaris nss_nisplus.so.1 NIS+ Buffer Overflow Vulnerability

Bugtraq ID: 219
Class: Boundary Condition Error
CVE:
Remote: Unknown
Local: Yes
Published: Jun 29 1997 12:00AM
Updated: Jun 29 1997 12:00AM
Credit: This vulnerability was originally released as Sun Security Bulletin 0148.
Vulnerable: Sun Solaris 2.4_x86
Sun Solaris 2.4
Sun Solaris 2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus