Direct Web Rendering Multiple Remote Vulnerabilities

Direct Web Rendering is prone to multiple remote vulnerabilities, including a security-bypass issue and a denial-of-service issue.

An attacker can exploit these issues to access restricted methods and to crash the affected application, denying service to legitimate users. Other attacks are also possible.

These issues affect versions prior to 1.1.4.


 

Privacy Statement
Copyright 2010, SecurityFocus