LibSoup Library HTTP Headers Remote Denial of Service Vulnerability

The Libsoup library is prone to a denial-of-service vulnerability because it fails to properly sanitize user-supplied input.

Attackers may exploit this vulnerability to crash an application that relies on the affected library, resulting in a denial-of-service condition.


 

Privacy Statement
Copyright 2010, SecurityFocus