LibSoup Library HTTP Headers Remote Denial of Service Vulnerability

Solution:
Please see the referenced advisories for more information.


Redhat Fedora Core6

GNOME Libsoup 1.99.28

GNOME Libsoup 2.2.93

GNOME Libsoup 2.2.96


 

Privacy Statement
Copyright 2010, SecurityFocus