Neon LibNeon Non-Ascii Character URI Data Denial Of Service Vulnerability

The Neon Library is prone to a remote denial-of-service vulnerability.

This issue occurs when parsing URI data containing non-ASCII characters.

An attacker can exploit this vulnerability to crash the library, effectively denying service to legitimate users.

Versions 0.26 to 0.26.2 are vulnerable; other versions may also be affected.

NOTE: Only 64-bit systems are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus