Rixstep Undercover Local Privilege Escalation Vulnerability

Rixstep Undercover is prone to a local privilege-escalation vulnerability because of a design error in the affected application.

An attacker can exploit this issue to execute arbitrary code with superuser privileges, completely compromising affected computers. Failed exploit attempts will result in a denial of service.


 

Privacy Statement
Copyright 2010, SecurityFocus