DocMan Multiple Input Validation Vulnerabilities

DocMan is prone to multiple input-validation vulnerabilities because the application fails to sufficiently sanitize user-supplied input. The vulnerabilities include multiple SQL-injection issues and a cross-site scripting issue.

Exploiting these issues could allow an attacker to steal cookie-based authentication credentials, compromise the application, retrieve sensitive information, access or modify data, or exploit latent vulnerability in the underlying database implementation.

DocMan version 1.3 RC2 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus