Wzdftpd Multiple Unspecified Remote Denial of Service Vulnerabilities

The 'wzdftpd' program is prone to multiple remote denial-of-service vulnerabilities.

Exploiting these issues allows remote attackers to crash the application, denying further service to legitimate users.

These issues reportedly affect versions prior to 0.8.1.


 

Privacy Statement
Copyright 2010, SecurityFocus