Apple UserNotificationCenter Local Privilege Escalation Vulnerability

Apple Mac OS X is prone to a local privilege-escalation vulnerability. This issue stems from a flaw in the UserNotificationCenter application that results in arbitrary code-execution with wheel-group privileges.

Exploiting this issue allows local attackers to gain elevated privileges, potentially leading to a complete compromise of affected computers.

This issue affects Apple Mac OS X version 10.4.8; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus