Linux-PAM Pam_Unix.SO Authentication Bypass Vulnerability

Linux-PAM is prone to an authentication-bypass vulnerability because it fails to effectively verify user passwords during the authentication process.

Exploiting this issue could allow an attacker to gain unauthorized access to an affected computer.

Version 0.99.7.0 is vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus