Microsoft Word 2000 Malformed Function Code Execution Vulnerability

Microsoft Word 2000 is prone to a remote code-execution vulnerability.

Microsoft Word 2000 is confirmed vulnerable to a remote code-execution issue. Exploit attempts against Word 2003/XP will consume all CPU resources and will cause a denial of service for legitimate users.

Note that this issue is distinct from issues described in BID 21589 (Microsoft Word Code Execution Vulnerability), BID 21451 (Microsoft Word Malformed String Remote Code Execution Vulnerability), and BID 21518 (Microsoft Word Malformed Data Structures Code Execution Vulnerability).


 

Privacy Statement
Copyright 2010, SecurityFocus