PGP Desktop Windows Service Remote Code Execution Vulnerability

Bugtraq ID: 22247
Class: Input Validation Error
CVE: CVE-2007-0603
Remote: Yes
Local: No
Published: Jan 25 2007 12:00AM
Updated: May 12 2015 07:35PM
Credit: Peter Winter-Smith discovered this issue.
Vulnerable: PGP Corporation PGP Desktop Professional 9.0.3 Build 2932
PGP Corporation PGP Desktop Professional 9.0
PGP Corporation PGP Desktop Home 8.0
PGP Corporation PGP Desktop 0
Not Vulnerable: PGP Corporation PGP Desktop 9.5.1


 

Privacy Statement
Copyright 2010, SecurityFocus