Movable Type Unspecified Cross-Site Scripting Vulnerability

Bugtraq ID: 22292
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 29 2007 12:00AM
Updated: Jul 05 2007 09:17PM
Credit: The vendor disclosed this issue.
Vulnerable: Movable Type Movable Type 3.17
Movable Type Movable Type 3.16
Movable Type Movable Type 3.2
Movable Type Movable Type 2.63
Movable Type Movable Type 2.0
Movable Type Movable Type 3.33
Movable Type Movable Type 3.32
Movable Type Movable Type 3.31
Movable Type Movable Type 3.3
Not Vulnerable: Movable Type Movable Type 3.34


 

Privacy Statement
Copyright 2010, SecurityFocus