Drupal Comment_Form_Add_Preview Function Remote Code Execution Vulnerability

Solution:
The vendor has released patches to address this issue. Versions 5.1 and 4.7.6, available from the vendor's site, are not affected by this issue.


Drupal Drupal 5.0

vbDrupal vbDrupal 4.7.5

Drupal Drupal 4.7.5


 

Privacy Statement
Copyright 2010, SecurityFocus