Computer Associates BrightStor ARCServe BackUp LGServer Remote Heap Buffer Overflow Vulnerability

Bugtraq ID: 22340
Class: Boundary Condition Error
CVE: CVE-2007-0449
Remote: Yes
Local: No
Published: Jan 31 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: Mark Litchfield of NGS Software Insight Security Research is credited with the discovery of this issue.
Vulnerable: Computer Associates ARCserve Backup for Laptops and Desktops 11.1 SP1
Computer Associates ARCserve Backup for Laptops and Desktops 11.1
Computer Associates ARCserve Backup for Laptops and Desktops 11.0
Not Vulnerable: Computer Associates ARCserve Backup for Laptops and Desktops 11.1 SP2


 

Privacy Statement
Copyright 2010, SecurityFocus