X-Kryptor Secure Client Privilege Escalation Vulnerability

Bugtraq ID: 22424
Class: Design Error
CVE: CVE-2007-0436
Remote: No
Local: Yes
Published: Feb 06 2007 12:00AM
Updated: Mar 13 2008 01:41AM
Credit: The NCC Group PLC reported this vulnerability.
Vulnerable: X-Kryptor Xgntr BMS1351
X-Kryptor X-Kryptor Driver BMS1446HRR
X-Kryptor Install BMS1472
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus