Plain Old Webserver Firefox Extension Directory Traversal Vulnerability

Bugtraq ID: 22502
Class: Input Validation Error
CVE: CVE-2007-0872
Remote: Yes
Local: No
Published: Sep 25 2006 12:00AM
Updated: May 12 2015 07:34PM
Credit: Stefano Di Paola <stefano.dipaola@wisec.it> is credited with the discovery of this vulnerability.
Vulnerable: Plain Old Webserver Plain Old Webserver 0.0.8
Plain Old Webserver Plain Old Webserver 0.0.7
Not Vulnerable: Plain Old Webserver Plain Old Webserver 0.0.9


 

Privacy Statement
Copyright 2010, SecurityFocus