Adobe JRun Administrator Console Cross-Site Scripting Vulnerability

Bugtraq ID: 22547
Class: Input Validation Error
CVE: CVE-2006-5860
Remote: Yes
Local: No
Published: Feb 13 2007 12:00AM
Updated: Feb 13 2007 10:47PM
Credit: Daiki Fukumori of Secure Sky Technology, Inc is credited with the discovery of this vulnerability.
Vulnerable: Macromedia JRun 4.0 SP1a
Macromedia JRun 4.0 SP1
Macromedia JRun 4.0 build 61650
Macromedia JRun 4.0
- Microsoft IIS 5.1
- Microsoft IIS 5.0
- Microsoft IIS 4.0
Macromedia ColdFusion Server MX Enterprise
Macromedia ColdFusion MX Enterprise Multi-Server Edition 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus