Amarok Magnature Shell Command Injection Vulnerability

Bugtraq ID: 22568
Class: Input Validation Error
CVE: CVE-2006-6979
Remote: Yes
Local: No
Published: Jan 16 2007 12:00AM
Updated: May 23 2007 09:37PM
Credit: Dirk Mueller is credited with the discovery of this issue.
Vulnerable: Pardus Linux 2007.1
Gentoo Linux
Amarok Amarok Magnature 1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus