HTAccess Passwort Generator Generate.PHP Remote File Include Vulnerability

Bugtraq ID: 22598
Class: Input Validation Error
CVE: CVE-2007-1013
Remote: Yes
Local: No
Published: Feb 16 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: kezzap66345 is credited with the discovery of this vulnerability.
Vulnerable: VirtualSystem Htaccess Passwort Generator 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus