XLAtunes View.PHP SQL Injection Vulnerability

Bugtraq ID: 22602
Class: Input Validation Error
CVE: CVE-2007-1026
Remote: Yes
Local: No
Published: Feb 17 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: Bl0od3r is credited with the discovery of this vulnerability.
Vulnerable: Viktor Jackson XLAtunes 0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus