Libevent DNS Parsing Denial Of Service Vulnerability

Bugtraq ID: 22606
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2007-1030
Remote: Yes
Local: No
Published: Feb 18 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: Jon Oberheide disclosed this issue.
Vulnerable: Pardus Linux 2007.1
Libevent Libevent 1.2.a
Libevent Libevent 1.2
Not Vulnerable: Libevent Libevent 1.3


 

Privacy Statement
Copyright 2010, SecurityFocus