NukeSentinel Multiple SQL Injection Vulnerabilities

Bugtraq ID: 22629
Class: Input Validation Error
CVE: CVE-2007-1171
Remote: Yes
Local: No
Published: Feb 20 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: gmdarkfig is credited with the discovery of these vulnerabilities.
Vulnerable: NukeScripts NukeSentinel 2.5.11
NukeScripts NukeSentinel 2.5.6
NukeScripts NukeSentinel 2.5.5
Not Vulnerable: NukeScripts NukeSentinel 2.5.12


 

Privacy Statement
Copyright 2010, SecurityFocus