TurboFTP Denial Of Service And Buffer Overflow Vulnerabilities

Bugtraq ID: 22634
Class: Boundary Condition Error
CVE: CVE-2007-1080
CVE-2007-1075
Remote: Yes
Local: No
Published: Feb 20 2007 12:00AM
Updated: Jul 06 2016 02:40PM
Credit: Marsu Pilami is credited with the discovery of these vulnerabilities.
Vulnerable: TurboSoft TurboFTP 5.3.0 Build 572
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus