AbleDesign MyCalendar Index.PHP Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 22635
Class: Input Validation Error
CVE: CVE-2007-1050
Remote: Yes
Local: No
Published: Feb 20 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: sn0oPy is credited with the discovery of these vulnerabilities.
Vulnerable: AbleDesign MyCalendar 2.20.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus