Mozilla Thunderbird/SeaMonkey/Firefox Multiple Remote Vulnerabilities

Solution:
Mozilla has released Firefox 1.5.0.10 and 2.0.0.2, Thunderbird 1.5.0.10, and SeaMonkey 1.0.8 to address these issues.

Please see the referenced advisories for information on obtaining and applying fixes.

UPDATE: Under certain circumstances, Firefox 2.0.0.10 is still vulnerable to the issue outlined in MFSA 2007-02.


Mozilla Firefox 1.5.0.3

Mozilla Thunderbird 1.5.0.5

Mozilla Firefox 1.5.0.2

Mozilla Firefox 2.0 RC2

Mozilla Thunderbird 1.5.0.8

Sun Java Web Proxy Server 4.0

Mozilla Firefox 1.5.0.1

Mozilla Firefox 1.5.0.7

Mozilla Thunderbird 1.5.0.4

Mozilla Thunderbird 1.5.0.2

Mozilla Firefox 1.5.0.6

Mozilla SeaMonkey 1.0 dev

Mozilla SeaMonkey 1.0

Sun Java System Web Server 6.1

Mozilla Firefox 1.5.0.4

Mozilla Camino 0.8

Mozilla Thunderbird 0.8

Mozilla Camino 0.8.3

Mozilla SeaMonkey 1.0.1

Mozilla Camino 1.0.2

Mozilla SeaMonkey 1.0.2

Mozilla SeaMonkey 1.0.5

Mozilla SeaMonkey 1.0.6

Mozilla SeaMonkey 1.0.7

Mozilla SeaMonkey 1.0.99

Mozilla Firefox 1.5 .8

Mozilla Firefox 1.5 beta 2

Mozilla Thunderbird 1.5 .9

Mozilla Thunderbird 1.5

Mozilla Firefox 2.0 .1

Sun Java System Application Server Platform Edition 8.1 2005 Q1


 

Privacy Statement
Copyright 2010, SecurityFocus