Pagesetter Index.PHP Local File Include Vulnerability

Bugtraq ID: 22733
Class: Input Validation Error
CVE: CVE-2007-1158
Remote: Yes
Local: No
Published: Feb 26 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: D. Matscheko is credited with the discovery of this vulnerability.
Vulnerable: PostNuke Pagesetter 6.2
PostNuke Pagesetter 6.3.0 beta 5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus