Admin Phorum DEL.PHP Remote File Include Vulnerability

Bugtraq ID: 22739
Class: Input Validation Error
CVE: CVE-2007-1219
Remote: Yes
Local: No
Published: Feb 27 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: Gold_M <Hacker_ [at] w.Cn> is credited with the discovery of this vulnerability.
Vulnerable: Admin Phorum Admin Phorum 3.3.1 .a
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus