Admin Phorum DEL.PHP Remote File Include Vulnerability

Admin Phorum is prone to a remote file-include vulnerability because it fails to sufficiently sanitize user-supplied data.

Exploiting this issue may allow an attacker to compromise the application and the underlying system; other attacks are also possible.

Version 3.3.1.a is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus