AT&T VNC Weak Authentication Vulnerability

Bugtraq ID: 2275
Class: Design Error
CVE: CVE-2001-1422
Remote: Yes
Local: No
Published: Jan 23 2001 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: This vulnerability was discovered by the Core SDI Team, and announced in their security advisory to Bugtraq on January 15, 2001.
Vulnerable: AT&T VNC 3.3.3
- Apple Mac OS 9 9.0
- BSDI BSD/OS 4.0
- Debian Linux 2.2
- FreeBSD FreeBSD 4.2
- HP HP-UX 11.11
+ Mandriva Linux Mandrake 7.2
- Microsoft Windows 2000 Professional
- Microsoft Windows 98SE
- Microsoft Windows NT 4.0
- OpenBSD OpenBSD 2.8
+ OpenBSD OpenBSD 2.0
- Redhat Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- SuSE Linux 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus