Adobe Acrobat/Adobe Reader Information Disclosure Vulnerability

Bugtraq ID: 22753
Class: Design Error
CVE: CVE-2007-1199
Remote: Yes
Local: No
Published: Feb 28 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: pdp is credited with the discovery of this issue.
Vulnerable: Gentoo Linux 2007.0
Gentoo Linux
Adobe Reader 7.0.9
Adobe Reader 7.0.8
Adobe Reader 7.0.7
Adobe Reader 7.0.6
Adobe Reader 7.0.5
Adobe Reader 7.0.4
Adobe Reader 7.0.3
Adobe Reader 7.0.2
Adobe Reader 7.0.1
Adobe Reader 7.0
Adobe Reader 6.0.4
Adobe Reader 6.0.3
Adobe Reader 6.0.2
Adobe Reader 6.0.1
Adobe Reader 6.0
Adobe Reader 5.1
Adobe Reader 5.0.10
Adobe Reader 5.0.5
Adobe Reader 5.0
Adobe Reader 4.0.5 A
Adobe Reader 4.0 5c
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Adobe Reader 4.0 5
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows NT 4.0
Adobe Reader 4.0
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Adobe Reader 8.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus