KMail GnuPG Arbitrary Content Injection Vulnerability

Bugtraq ID: 22759
Class: Design Error
CVE: CVE-2007-1265
Remote: Yes
Local: No
Published: Mar 05 2007 12:00AM
Updated: Mar 06 2007 06:35PM
Credit: This vulnerability was found by Gerardo Richarte from Core Security Technologies.
Vulnerable: KDE kmail 1.102
KDE kmail 1.101
KDE kmail 1.100
KDE kmail 1.95
KDE kmail 1.94
KDE kmail 1.93
KDE kmail 1.92
KDE kmail 1.90
KDE kmail 1.89
KDE kmail 1.88
KDE kmail 1.87
KDE kmail 1.86.2 36
KDE kmail 1.9.1
KDE kmail 1.7.1
+ KDE KDE 3.3.2
+ KDE KDE 3.3.2
KDE kmail 1.3.1
+ KDE KDE 2.2.1
+ KDE KDE 2.2
KDE kmail 1.2
+ KDE kdelibs 2.1.1
KDE kmail 1.0.29 .2
KDE kmail 1.0.29 .1
KDE kmail 1.0.29
KDE kmail 1.0.28
KDE kmail 1.0.27
KDE kmail 1.0.26
KDE kmail 1.0.25
KDE kmail 1.0.24
KDE kmail 0.0.29 2
KDE kmail
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus