Angel Learning Management Suite Default.ASP SQL Injection Vulnerability

Bugtraq ID: 22768
Class: Input Validation Error
CVE: CVE-2007-1250
Remote: Yes
Local: No
Published: Mar 01 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: Craig Heffner is credited with the discovery of this vulnerability.
Vulnerable: ANGEL Learning ANGEL Learning Management Suite 7.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus