GNUMail.App GnuPG Arbitrary Content Injection Vulnerability

Bugtraq ID: 22779
Class: Design Error
CVE: CVE-2007-1269
Remote: Yes
Local: No
Published: Mar 05 2007 12:00AM
Updated: Mar 06 2007 06:45PM
Credit: This vulnerability was found by Gerardo Richarte from Core Security Technologies.
Vulnerable: GNUMail.app GNUMail.app 1.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus