Avaya System Products Shell Command Injection Vulnerabilities

Bugtraq ID: 22854
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 06 2007 12:00AM
Updated: Mar 08 2007 05:25PM
Credit: The vendor disclosed these issues.
Vulnerable: Avaya SES 3.0
Avaya SES 2.0
Avaya S8710 CM 3.1
Avaya S8710 CM 2.0
Avaya S8700 CM 3.1
Avaya S8700 CM 2.0
Avaya S8500 CM 3.1
Avaya S8500 CM 2.0
Avaya S8500 0
Avaya S8300 CM 3.1
Avaya S8300 CM 2.0
Avaya S8300 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus