Flat Chat Startsession.PHP Remote PHP Code Execution Vulnerability

Bugtraq ID: 22865
Class: Input Validation Error
CVE: CVE-2007-1394
Remote: Yes
Local: No
Published: Mar 08 2007 12:00AM
Updated: May 12 2015 07:33PM
Credit: Dj7xpl is credited with the discovery of this vulnerability.
Vulnerable: Flat Chat Flat Chat 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus