Avaya Communications Manager Javascript Remote Code Execution Vulnerability

Bugtraq ID: 22866
Class: Input Validation Error
CVE: CVE-2007-1367
Remote: Yes
Local: No
Published: Mar 07 2007 12:00AM
Updated: May 12 2015 07:33PM
Credit: This vulnerability was disclosed by the vendor.
Vulnerable: Avaya S8710 R2.0.1
Avaya S8710 R2.0.0
Avaya S8710 CM 3.1
Avaya S8710 CM 2.0
Avaya S8700 R2.0.1
Avaya S8700 R2.0.0
Avaya S8700 CM 3.1
Avaya S8700 CM 2.0
Avaya S8500 R2.0.1
Avaya S8500 R2.0.0
Avaya S8500 CM 3.1
Avaya S8500 CM 2.0
Avaya S8500 0
Avaya S8300 R2.0.1
Avaya S8300 R2.0.0
Avaya S8300 CM 3.1
Avaya S8300 CM 2.0
Avaya S8300 0
Not Vulnerable: Avaya S8700 CM 3.1.3
Avaya S8500 CM 3.1.3
Avaya S8300 CM 3.1.3


 

Privacy Statement
Copyright 2010, SecurityFocus