MindTouch DekiWiki PopUp-NoTopic.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 22891
Class: Input Validation Error
CVE: CVE-2007-1418
Remote: Yes
Local: No
Published: Mar 09 2007 12:00AM
Updated: May 12 2015 07:29PM
Credit: The vendor credits Glenn Thorpe with the discovery of this issue.
Vulnerable: MindTouch DekiWiki Gooseberry
Not Vulnerable: MindTouch DekiWiki Gooseberry++


 

Privacy Statement
Copyright 2010, SecurityFocus