Oracle Database Server DACL Multiple Insecure Permissions Vulnerabilities

Oracle Database Server is prone to multiple insecure-permissions vulnerabilities because the application fails to properly secure the individual processes of the application.

A local attacker can exploit these issues to trigger denial-of-service conditions and potentially execute arbitrary code with the privileges of the affected application. This may aid in a complete system compromise.

These issues affect Oracle Database Server version 10gR2 for Windows; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus