Work System ECommerce Include_Top.PHP Remote File Include Vulnerability

Bugtraq ID: 22908
Class: Input Validation Error
CVE: CVE-2007-1423
Remote: Yes
Local: No
Published: Mar 10 2007 12:00AM
Updated: May 12 2015 07:29PM
Credit: Rodrigo Duarte is credited with the discovery of this vulnerability.
Vulnerable: WORK system e-commerce WORK system e-commerce 3.0.41
WORK system e-commerce WORK system e-commerce 3.0.5
WORK system e-commerce WORK system e-commerce 3.0.4
WORK system e-commerce WORK system e-commerce 3.0.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus