Premod SubDog 2 Multiple Remote File Include Vulnerabilities

Bugtraq ID: 22912
Class: Input Validation Error
CVE: CVE-2007-1421
Remote: Yes
Local: No
Published: Mar 10 2007 12:00AM
Updated: May 12 2015 07:29PM
Credit: Hasadya Raed is credited with the discovery of these vulnerabilities.
Vulnerable: Premod SubDog Premod SubDog 2 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus