Oracle XSQL Servlet Arbitrary Java Code Vulnerability

Bugtraq ID: 2295
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Jan 23 2001 12:00AM
Updated: Jan 23 2001 12:00AM
Credit: Reported to bugtraq by Oracle Security Alerts <secalert_us@oracle.com> on Tue, 23 Jan 2001.
Vulnerable: Oracle XSQL Servlet 1.0.3
Oracle XSQL Servlet 1.0.2
Oracle XSQL Servlet 1.0.1
Oracle XSQL Servlet 1.0 0 Windows 2000
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Server
Oracle Oracle8i Standard Edition 8.1.7 .0.0
Oracle Oracle8i Enterprise Edition 8.1.7 .0.0
Not Vulnerable: Oracle XSQL Servlet 1.0.4 .0
Oracle Oracle8i Standard Edition 8.1.7 .1
Oracle Internet Application Server 1.0.2 .1


 

Privacy Statement
Copyright 2010, SecurityFocus