Interstage Application Server Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 23020
Class: Input Validation Error
CVE: CVE-2007-0537
CVE-2007-0478
Remote: Yes
Local: No
Published: Mar 19 2007 12:00AM
Updated: Mar 19 2007 08:14PM
Credit: Daiki Fukumori is credited with the discovery of this vulnerability.
Vulnerable: Fujitsu INTERSTAGE Studio Standard-J Edition 8.0.1
Fujitsu INTERSTAGE Studio Enterprise Edition 8.0.1
Fujitsu INTERSTAGE Job Workload Server 8.1
Fujitsu INTERSTAGE Business Application Server Enterprise 8.0.0
Fujitsu INTERSTAGE Apworks Modelers-J Edition 7.0
Fujitsu INTERSTAGE Apworks Modelers-J Edition 6.0A
Fujitsu INTERSTAGE Apworks Modelers-J Edition 6.0
Fujitsu iNTERSTAGE Application Server Web-J Edition 5.0
Fujitsu iNTERSTAGE Application Server Web-J Edition 4.0
Fujitsu INTERSTAGE Application Server Standard-J Edition 8.0.2
Fujitsu iNTERSTAGE Application Server Standard Edition 7.0
Fujitsu iNTERSTAGE Application Server Standard Edition 5.0
Fujitsu iNTERSTAGE Application Server Standard Edition 4.0
Fujitsu iNTERSTAGE Application Server Standard Edition 3.0
Fujitsu Interstage Application Server Plus 7.0
Fujitsu INTERSTAGE Application Server Enterprise Edition 8.0.2
Fujitsu INTERSTAGE Application Server Enterprise Edition 8.0
Fujitsu INTERSTAGE Application Server Enterprise Edition 7.0.1
Fujitsu INTERSTAGE Application Server Enterprise Edition 5.0.1
Fujitsu INTERSTAGE Application Server Enterprise Edition 7.0
Fujitsu INTERSTAGE Application Server Enterprise Edition 6.0
Fujitsu INTERSTAGE Application Server Enterprise Edition 5.0
Fujitsu INTERSTAGE Application Server Enterprise Edition 4.0
Fujitsu INTERSTAGE Application Server Enterprise Edition 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus