OpenAFS FetchStatus Reply Privilege Escalation Vulnerability

Bugtraq ID: 23060
Class: Design Error
CVE: CVE-2007-1507
Remote: No
Local: Yes
Published: Mar 20 2007 12:00AM
Updated: Apr 05 2007 04:02PM
Credit: Benjamin Bennett from the Pittsburgh Supercomputing Center reported this vulnerability.
Vulnerable: OpenAFS OpenAFS 1.5.16
OpenAFS OpenAFS 1.5
OpenAFS OpenAFS 1.4.3
OpenAFS OpenAFS 1.3.81
OpenAFS OpenAFS 1.3.2
OpenAFS OpenAFS 1.3.1
OpenAFS OpenAFS 1.3
OpenAFS OpenAFS 1.2.9
OpenAFS OpenAFS 1.2.8
OpenAFS OpenAFS 1.2.7
OpenAFS OpenAFS 1.2.6
OpenAFS OpenAFS 1.2.5
OpenAFS OpenAFS 1.2.4
OpenAFS OpenAFS 1.2.3
+ Debian Linux 3.0
OpenAFS OpenAFS 1.2.2 b
OpenAFS OpenAFS 1.2.2 a
OpenAFS OpenAFS 1.2.2
OpenAFS OpenAFS 1.2.1
OpenAFS OpenAFS 1.2
OpenAFS OpenAFS 1.1.1 a
OpenAFS OpenAFS 1.1.1
OpenAFS OpenAFS 1.1
OpenAFS OpenAFS 1.0.4 a
OpenAFS OpenAFS 1.0.4
OpenAFS OpenAFS 1.0.3
OpenAFS OpenAFS 1.0.2
OpenAFS OpenAFS 1.0.1
OpenAFS OpenAFS 1.0
Mandriva Linux Mandrake 2007.0 x86_64
Mandriva Linux Mandrake 2007.0
Gentoo net-fs/openafs 1.4.2
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Not Vulnerable: OpenAFS OpenAFS 1.4.4
Gentoo net-fs/openafs 1.4.4


 

Privacy Statement
Copyright 2010, SecurityFocus