ISC Bind 4 nslookupComplain() Buffer Overflow Vulnerability

Bugtraq ID: 2307
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jan 29 2001 12:00AM
Updated: Jan 29 2001 12:00AM
Credit: Discovered and documented by Anthony Osborne and John McDonald of the COVERT Labs at PGP Security.
Vulnerable: ISC BIND 8.2
- Caldera OpenLinux 2.2
- Caldera OpenLinux 1.3
- Caldera UnixWare 7.1.1
- IBM AIX 4.3.3
- IBM AIX 4.3.2
- IBM AIX 4.3.1
- IBM AIX 4.3
- Redhat Linux 6.1 i386
- Redhat Linux 6.0
- Redhat Linux 5.2 i386
- Redhat Linux 5.1
- Redhat Linux 5.0
- Redhat Linux 4.2
- Redhat Linux 4.1
- Redhat Linux 4.0
- Slackware Linux 4.0
ISC BIND 4.9.7 -T1B
ISC BIND 4.9.7
+ HP HP-UX 11.0 4
+ HP HP-UX 11.0
+ HP HP-UX 10.24
+ HP HP-UX 10.20
+ HP HP-UX 10.10
ISC BIND 4.9.6
ISC BIND 4.9.5 P1
ISC BIND 4.9.5
ISC BIND 4.9.4
ISC BIND 4.9.3
ISC BIND 4.9
Not Vulnerable: ISC BIND 9.1
+ Caldera OpenUnix 8.0
+ HP Secure OS software for Linux 1.0
+ Redhat Linux 7.1 ia64
+ Redhat Linux 7.1 i386
+ Redhat Linux 7.1 alpha
+ Redhat Linux 7.1
+ SuSE Linux 7.1 x86
+ SuSE Linux 7.1 sparc
+ SuSE Linux 7.1 ppc
+ SuSE Linux 7.1 alpha
+ SuSE Linux 7.1
ISC BIND 9.0
+ SuSE Linux 7.0 sparc
+ SuSE Linux 7.0 ppc
+ SuSE Linux 7.0 i386
+ SuSE Linux 7.0 alpha
+ SuSE Linux 7.0
ISC BIND 8.2.3
+ Caldera OpenLinux Server 3.1.1
+ Caldera OpenLinux Server 3.1
+ Caldera OpenLinux Workstation 3.1.1
+ Caldera OpenLinux Workstation 3.1
+ Debian Linux 2.2
+ EnGarde Secure Linux 1.0.1
+ Immunix Immunix OS 7+


 

Privacy Statement
Copyright 2010, SecurityFocus