Inkscape Client Malicious Jabber Server Format String Vulnerability

Bugtraq ID: 23138
Class: Input Validation Error
CVE: CVE-2007-1464
Remote: Yes
Local: No
Published: Mar 26 2007 12:00AM
Updated: May 17 2007 05:48AM
Credit: Kees Cook reported this issue.
Vulnerable: rPath rPath Linux 1
Pardus Linux 2007.1
Inkscape Inkscape 0.44
+ Gentoo Linux
Inkscape Inkscape 0.43
+ Gentoo Linux
Inkscape Inkscape 0.42
+ Gentoo Linux
Inkscape Inkscape 0.41
Inkscape Inkscape 0.40
+ Ubuntu Ubuntu Linux 5.0 4 powerpc
+ Ubuntu Ubuntu Linux 5.0 4 i386
+ Ubuntu Ubuntu Linux 5.0 4 amd64
Gentoo Linux
Foresight Linux Foresight Linux 1.1
Not Vulnerable: Inkscape Inkscape 0.45
+ Gentoo Linux


 

Privacy Statement
Copyright 2010, SecurityFocus