Xoops Articles Module Print.PHP SQL Injection Vulnerability

Bugtraq ID: 23160
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 27 2007 12:00AM
Updated: Mar 28 2007 07:33PM
Credit: UNIQUE-KEY[UNIQUE-CRACKER] is credited with the discovery of this vulnerability.
Vulnerable: Xoops Xoops Articles Module 1.02
Not Vulnerable: Xoops Xoops Articles Module 1.03


 

Privacy Statement
Copyright 2010, SecurityFocus