Overlay Weaver Unspecified Cross-Site Scripting Vulnerability

Bugtraq ID: 23195
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 29 2007 12:00AM
Updated: Mar 29 2007 05:43PM
Credit: Yoshiyuki Sukedai is credited with the discovery of this vulnerability.
Vulnerable: Overlay Weaver Overlay Weaver 0.5.11
Overlay Weaver Overlay Weaver 0.5.10
Overlay Weaver Overlay Weaver 0.5.9
Not Vulnerable: Overlay Weaver Overlay Weaver 0.6


 

Privacy Statement
Copyright 2010, SecurityFocus