Picture-Engine Wall.PHP SQL Injection Vulnerability

Bugtraq ID: 23205
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 29 2007 12:00AM
Updated: Mar 30 2007 03:53PM
Credit: Kacper is credited with the discovery of this vulnerability.
Vulnerable: Alexscriptengine Picture-Engine 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus