AOL SB.SuperBuddy.1 ActiveX Control Remote Code Execution Vulnerability

Bugtraq ID: 23224
Class: Design Error
CVE: CVE-2006-5820
Remote: Yes
Local: No
Published: Dec 08 2006 12:00AM
Updated: Nov 15 2007 12:39AM
Credit: Cody Pierce is credited with the discovery of this vulnerability.
Vulnerable: AOL Client Software 9.0 Security
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus